Errors 500
Resolved
Nov 18 at 03:30pm CET
We have disabled Cloudflare on the affected services to restore normal service. We are continuing to monitor the situation at Cloudflare so that we can reactivate it once everything has been fixed on their end.
Affected services
Created
Nov 18 at 01:28pm CET
Cloudflare is currently experiencing a major incident causing 500 errors for some users. We are monitoring the situation closely, and everything will return to normal as soon as Cloudflare restores their systems. Thank you for your understanding. => https://www.cloudflarestatus.com/
Affected services