Back to overview
Degraded
Support tool unavailable
Oct 21 at 09:09am CEST
Affected services
Support
Resolved
Oct 21 at 03:13pm CEST
Everything seems to be back to normal on the Smartsupp side. The support tool is available again.
Affected services
Created
Oct 21 at 09:09am CEST
Support unavailable due to Smartsupp being unavailable: https://www.saashub.com/smartsupp-status
Affected services