Back to overview
Downtime
Major Outage
May 06 at 06:43pm CEST
Affected services
Football
AFL
Baseball
Basketball
Formula-1
Handball
Hockey
MMA
NBA
NFL
Rugby
Volleyball
Dashboard
Resolved
May 06 at 07:01pm CEST
The incident is resolved
Affected services
Football
Baseball
Basketball
Formula-1
Handball
Hockey
NBA
NFL
Rugby
Volleyball
Dashboard
MMA
AFL
Created
May 06 at 06:43pm CEST
Major failure at our server supplier, being investigated.
Affected services
Football
Baseball
Basketball
Formula-1
Handball
Hockey
NBA
NFL
Rugby
Volleyball
Dashboard
MMA
AFL