Back to overview
Downtime
Server outage
Apr 27 at 01:02am CEST
Affected services
Football
AFL
Baseball
Basketball
Formula-1
Handball
Hockey
MMA
NBA
NFL
Rugby
Volleyball
Resolved
Apr 27 at 01:28am CEST
This has now been fully resolved
Affected services
Football
Baseball
Basketball
Formula-1
Handball
Hockey
NBA
NFL
Rugby
Volleyball
MMA
AFL
Created
Apr 27 at 01:02am CEST
A server failure has occurred at our supplier, a failover is being set up.
Affected services
Football
Baseball
Basketball
Formula-1
Handball
Hockey
NBA
NFL
Rugby
Volleyball
MMA
AFL