Back to overview
Downtime

Dashboard is unavailable

Sep 02 at 09:45am CEST
Affected services
Dashboard
Website

Resolved
Sep 02 at 11:55am CEST

The situation is back to normal and the dashboard is available again.

Created
Sep 02 at 09:45am CEST

The dashboard is unavailable due to a DDOS attack on our supplier.