Back to overview
Downtime

Dashboard is unavailable

Aug 27 at 08:35pm CEST
Affected services
Dashboard
Website

Resolved
Aug 27 at 10:30pm CEST

The dashboard is back online

Updated
Aug 27 at 09:55pm CEST

Situation is getting better and partially resolved on the supplier's side

Created
Aug 27 at 08:35pm CEST

A major incident is in progress at the host where the dashboard is located. This is currently being resolved on their side.