Back to overview
Degraded
Chat support Unavailable
Jun 20 at 08:45am CEST
Affected services
Support
Resolved
Jun 20 at 10:41am CEST
The outage has been solved by our supplier, the Chatbox is now back online.
Affected services
Support
Created
Jun 20 at 08:45am CEST
Our chat support provider is currently experiencing an outage. The Chatbox on the dashboard is currently unavailable.
Affected services
Support