Major incident at our hosting provider
Resolved
Mar 22 at 02:50pm CET
Website and Dashboard are now available.
Affected services
Football
Baseball
Basketball
Formula-1
Handball
Hockey
NBA
NFL
Rugby
Volleyball
Dashboard
Website
RapidAPI
MMA
AFL
Updated
Mar 22 at 01:50pm CET
Apis have been migrated and are now available.
Affected services
Football
Baseball
Basketball
Formula-1
Handball
Hockey
NBA
NFL
Rugby
Volleyball
Dashboard
Website
RapidAPI
MMA
AFL
Created
Mar 22 at 01:40pm CET
A major incident is underway at our host, and the Apis have been migrated to another provider until the problem is resolved.
Affected services
Football
Baseball
Basketball
Formula-1
Handball
Hockey
NBA
NFL
Rugby
Volleyball
Dashboard
Website
RapidAPI
MMA
AFL