Back to overview
Degraded
The Dashboard is disrupted
Jan 18 at 12:00pm CET
Affected services
Dashboard
Resolved
Jan 18 at 02:29pm CET
The dashboard is now working properly again
Affected services
Dashboard
Created
Jan 18 at 12:00pm CET
There is an incident at our server provider concerning the dashboard, which is slower than normal. This is currently being investigated. A patch is being put in place on their side.
Affected services
Dashboard