Back to overview
Degraded
Dashboard is currently disrupted
Dec 01 at 10:46am CET
Affected services
Dashboard
Resolved
Dec 01 at 11:24am CET
Situation is back to normal
Affected services
Dashboard
Created
Dec 01 at 10:46am CET
Access to our dashboard is currently disrupted by a network problem at our host, which they are currently investigating.
Affected services
Dashboard