Back to overview
Degraded
Dashboard is unavailable
Jul 17 at 10:20pm CEST
Affected services
Dashboard
Website
Resolved
Jul 17 at 11:10pm CEST
The situation is back to normal, the dashboard is available again
Affected services
Dashboard
Website
Created
Jul 17 at 10:20pm CEST
Due to a network failure at our hosting provider, the dashboard is unavailable.
This has been taken into account and is in the process of being resolved.
Affected services
Dashboard
Website